Red Hat

Criticial vulnerability fixed in Keycloak Node.js adapters

Thursday, May 11 2017, posted by Stian Thorgersen

A criticial vulnerability was discovered in Keycloak Node.js adapters. We highly recommend everyone upgrades to version 3.1.0 of the adapter immediately. This adapter will work with Keycloak 2 and upwards.

For more details see CVE-2017-7474.